Discussion World Forum  


Go Back   Discussion World Forum > Discussion Forums > Computers & Technology

Computers & Technology Computer issues, hardware, software, internet and new technologies.

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old Aug 21st 2011, 03:01 PM
Donkey's Avatar
Donkey Donkey is offline
Official Forum Mascot
 
Join Date: Oct 2008
Location: Northeast Ohio
Posts: 7,771
Default Wireless issue, only google loads?

HALP!

On our laptops (two different laptops, three different browsers), only google-based websites are loading. Gmail, google news, google search, etc. Google image search works fine, and the google preview SHOWS the other websites (but won't load them if I click).

Again, it is having fail on two different computers, which leads me to conclude that it's neither computer that is the problem.

Any idea what the fuck is going on and how to fix it?
__________________
"It is essential that there should be organization of labor. This is an era of organization. Capital organizes and therefore labor must organize."
Theodore Roosevelt
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:04 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Copyright 2008 - 2017, DiscussionWorldForum.com